From The iPhone Wiki
Jump to: navigation, search

Vulnerable to AT+XLOG Vulnerability and the AT+XAPP Vulnerability which are used for the ultrasn0w unlock . This baseband is packed with iOS 3.0-3.0.1 for the X-Gold 608. This baseband has many issues when using it on 3.1 and above, but Ultrasn0w can fix them up to iOS 5 (reportedly.)

IPhone.png This iPhone article is a "stub", an incomplete page. Please add more content to this article and remove this tag.